Cloning via https is currently not working when you include the port, :10443. Please remove the port from the clone link if you need to use https

initial setup

2 jobs for !160 with sharc_gym_module in 42 seconds (queued for 1 second)
latest detached
Status Job ID Name Coverage
  Test
failed #10327
pages

00:00:25

failed #10326
spelling

00:00:16

 
Name Stage Failure
failed
pages Test There is an unknown failure, please try again
  File "/usr/local/lib/python3.6/logging/__init__.py", line 719, in filter
result = f.filter(record)
File "/usr/local/lib/python3.6/site-packages/sphinx/util/logging.py", line 426, in filter
raise SphinxWarning(location + ":" + message)
sphinx.errors.SphinxWarning: /builds/moritzheindl/E-CAM-Library/Quantum-Dynamics-Modules/modules/sharc_gym/readme.rst:211:Include file '/builds/moritzheindl/E-CAM-Library/Quantum-Dynamics-Modules/modules/sharc_gym/simple.patch' not found or reading it failed

Warning, treated as error:
/builds/moritzheindl/E-CAM-Library/Quantum-Dynamics-Modules/modules/sharc_gym/readme.rst:211:Include file '/builds/moritzheindl/E-CAM-Library/Quantum-Dynamics-Modules/modules/sharc_gym/simple.patch' not found or reading it failed
ERROR: Job failed: exit code 1
failed
spelling Test There is an unknown failure, please try again
  Stored in directory: /root/.cache/pip/wheels/e3/4a/fd/73b5eac54cd4c620a0ce964be6252005b773f433eca8a55a42
Successfully built codespell
Installing collected packages: codespell
Successfully installed codespell-1.15.0
You are using pip version 18.0, however version 19.1.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
$ codespell --skip=".git,_static,_build,Diff*,*.patch,*.f90" --quiet-level=2 --ignore-words-list="adress,catalogue"
./Quantum-Dynamics-Modules/modules/sharc_gym/readme.rst:86: approbiate ==> appropriate
ERROR: Job failed: exit code 1